b1gMailServer:Installation

Aus b1gMail Wiki
Wechseln zu: Navigation, Suche

Warning16.png Achtung! Vor der Installation von b1gMailServer muss b1gMail bereits installiert sein. Siehe auch der Übersicht unter Schnell-Einstieg.


System-Anforderungen

Um b1gMailServer nutzen zu können, benötigen Sie mindestens folgende Software bzw. Hardware.

  • Eigener Linux- oder Windows-Server mit Root- bzw. Administrator-Zugriff
  • Bei Linux-Servern: Installiertes xinetd-Paket
  • b1gMail ab Version 7.0.0-PL2 bzw. ab Version 7.2.0 (b1gMailServer ab Version 2.6)

Zur Installation von b1gMailServer sollten Sie über grundlegende Kenntnisse Ihres Servers (Linux-/Windows- und Netzwerk-Kenntnisse) verfügen.

Erst-Installation

Wenn Sie eine neue b1gMailServer-Installation durchführen wollen, fahren Sie bitte mit folgendem Artikel fort: Erst-Installation

Update einer bestehenden Installation

Eine Anleitung zur Aktualisierung von einer bisherigen Version von b1gMailServer finden Sie im Download-Archiv der Version, auf die Sie aktualisieren möchten, in der Datei liesmich.html.

Sonstiges